Using Stevens software with Windows 8 or above

Stevens software requires older versions of the Microsoft .NET framework than what is included with current versions of Windows in order to run. Here's how to install the required .NET framework:

http://www.groovypost.com/howto/enable-net-framework-2-windows-

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.